Debian Security Advisory

DLA-2046-1 opensc -- LTS security update

Date Reported:
26 Dec 2019
Affected Packages:
opensc
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2019-19479.
More information:

An issue was discovered in libopensc/card-setcos.c in OpenSC, which has an incorrect read operation during parsing of a SETCOS file attribute.

For Debian 8 Jessie, this problem has been fixed in version 0.16.0-3+deb8u2.

We recommend that you upgrade your opensc packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS