Debian Security Advisory

DLA-2060-1 phpmyadmin -- LTS security update

Date Reported:
16 Jan 2020
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 948718.
In Mitre's CVE dictionary: CVE-2020-5504.
More information:

In phpMyAdmin 4 before 4.9.4 and 5 before 5.0.1, SQL injection exists in the user accounts page. A malicious user could inject custom SQL in place of their own username when creating queries to this page. An attacker must have a valid MySQL account to access the server.

For Debian 8 Jessie, this problem has been fixed in version 4:4.2.12-2+deb8u8.

We recommend that you upgrade your phpmyadmin packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: