Bulletin d'alerte Debian

DLA-2076-1 slirp -- Mise à jour de sécurité pour LTS

Date du rapport :
26 janvier 2020
Paquets concernés :
slirp
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 949085.
Dans le dictionnaire CVE du Mitre : CVE-2020-7039.
Plus de précisions :

Un problème a été découvert dans slirp, un émulateur SLIP/PPP utilisant un compte d’interpréteur d’appel. À cause d’un mauvais traitement de mémoire dans slirp, un dépassement de tampon de tas ou un autre accès hors limites pourrait survenir. Cela pourrait conduire à un déni de service ou à une exécution potentielle de code arbitraire.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 1:1.0.17-7+deb8u1.

Nous vous recommandons de mettre à jour vos paquets slirp.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.