Bulletin d'alerte Debian

DLA-2098-1 ipmitool -- Mise à jour de sécurité pour LTS

Date du rapport :
9 février 2020
Paquets concernés :
ipmitool
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 950761.
Dans le dictionnaire CVE du Mitre : CVE-2020-5208.
Plus de précisions :

Christopher Ertl a trouvé que plusieurs fonctions dans ipmitool omettaient une vérification appropriée des données reçues d’un tournoi (LAN party) distant. Cela pourrait conduire à des dépassements de tampon et, éventuellement, à une exécution de code à distance du côté d’ipmitool.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 1.8.14-4+deb8u1.

Nous vous recommandons de mettre à jour vos paquets ipmitool.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.