Debian Security Advisory

DLA-2131-1 rrdtool -- LTS security update

Date Reported:
02 Mar 2020
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2014-6262.
More information:

Multiple format string vulnerabilities in RRDtool, as used in Zenoss Core before 4.2.5 and other products, allow remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted third argument to the rrdtool.graph function, aka ZEN-15415, a related issue to CVE-2013-2131.

For Debian 8 Jessie, this problem has been fixed in version 1.4.8-1.2+deb8u1.

We recommend that you upgrade your rrdtool packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: