Bulletin d'alerte Debian

DLA-2186-1 ncmpc -- Mise à jour de sécurité pour LTS

Date du rapport :
25 avril 2020
Paquets concernés :
ncmpc
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-9240.
Plus de précisions :

Il a été découvert qu’un déréférencement de pointeur NULL pourrait survenir dans ncmpc, un lecteur audio basé sur ncurses. Cela pourrait aboutir à un plantage et un déni de service.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 0.24-1+deb8u1.

Nous vous recommandons de mettre à jour vos paquets ncmpc.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.