Debian Security Advisory

DLA-2221-1 sqlite3 -- LTS security update

Date Reported:
26 May 2020
Affected Packages:
sqlite3
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2020-13434.
More information:

An integer overflow vulnerability was found in the sqlite3_str_vappendf function of the src/printf.c file of sqlite3 from version 3.8.3.

For Debian 8 Jessie, this problem has been fixed in version 3.8.7.1-1+deb8u6.

We recommend that you upgrade your sqlite3 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS