Bulletin d'alerte Debian

DLA-2231-1 sane-backends -- Mise à jour de sécurité pour LTS

Date du rapport :
31 mai 2020
Paquets concernés :
sane-backends
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-12867.
Plus de précisions :

Des problèmes de déni de service et de gestion de mémoire distants ont été corrigés dans le pilote epson2.

Pour Debian 8 Jessie, ce problème a été corrigé dans la version 1.0.24-8+deb8u3.

Nous vous recommandons de mettre à jour vos paquets sane-backends si vous utilisez le pilote epson2.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.