Debian Security Advisory

DLA-2255-1 libtasn1-6 -- LTS security update

Date Reported:
28 Jun 2020
Affected Packages:
libtasn1-6
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2017-10790.
More information:

A vulnerability has been discovered in Libtasn1, a library to manage ASN.1 structures, allowing a remote attacker to cause a denial of service against an application using the Libtasn1 library.

For Debian 8 Jessie, this problem has been fixed in version 4.2-3+deb8u4.

We recommend that you upgrade your libtasn1-6 packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS