Debian Security Advisory

DLA-2276-1 mailman -- LTS security update

Date Reported:
11 Jul 2020
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2020-12108, CVE-2020-15011.
More information:

The following CVEs were reported against src:mailman.

  • CVE-2020-12108

    /options/mailman in GNU Mailman before 2.1.31 allows Arbitrary Content Injection.

  • CVE-2020-15011

    GNU Mailman before 2.1.33 allows arbitrary content injection via the Cgi/ private archive login page.

For Debian 9 stretch, these problems have been fixed in version 1:2.1.23-1+deb9u6.

We recommend that you upgrade your mailman packages.

For the detailed security status of mailman please refer to its security tracker page at:

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: