Bulletin d'alerte Debian

DLA-2340-2 sqlite3 -- Mise à jour de sécurité pour LTS

Date du rapport :
10 décembre 2020
Paquets concernés :
sqlite3
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-20218.
Plus de précisions :

La mise à jour de sqlite3 publiée dans la DLA-2340-1 fournissait un correctif incomplet pour le CVE-2019-20218. Des paquets sqlite3 mis à jour sont maintenant disponibles pour résoudre ce problème.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 3.16.2-5+deb9u3.

Nous vous recommandons de mettre à jour vos paquets sqlite3.

Pour disposer d'un état détaillé sur la sécurité de sqlite3, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/sqlite3.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.