Bulletin d'alerte Debian

DLA-2447-2 pacemaker -- Mise à jour de sécurité pour LTS

Date du rapport :
17 novembre 2020
Paquets concernés :
pacemaker
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 974563.
Plus de précisions :

La mise à jour de pacemaker publiée dans la DLA-2447-1 causait une régression quand la communication entre le moteur de grappe Corosync et pacemaker se faisait. Un problème de permission empêchait des requêtes IPC entre nœuds de grappes. Le correctif pour le CVE-2020-25654 est annulé jusqu’à ce qu’une meilleure solution ait été trouvée.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 1.1.16-1+deb9u2.

Nous vous recommandons de mettre à jour vos paquets pacemaker.

Pour disposer d'un état détaillé sur la sécurité de pacemaker, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/pacemaker.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.