Bulletin d'alerte Debian

DLA-2534-1 sudo -- Mise à jour de sécurité pour LTS

Date du rapport :
26 janvier 2021
Paquets concernés :
sudo
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-3156.
Plus de précisions :

Le Qualys Research Labs a découvert une vulnérabilité de dépassement de tas dans sudo, un programme conçu pour donner des droits limités de superutilisateur à des utilisateurs particuliers. Tout utilisateur local (qu'il soit présent dans le fichier sudoers ou non) peut exploiter ce défaut pour une élévation de privilèges administrateur.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 1.8.19p1-2.1+deb9u3.

Nous vous recommandons de mettre à jour vos paquets sudo.

Pour disposer d'un état détaillé sur la sécurité de sudo, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/sudo.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.