Bulletin d'alerte Debian

DLA-2566-1 libbsd -- Mise à jour de sécurité pour LTS

Date du rapport :
18 février 2021
Paquets concernés :
libbsd
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-20367.
Plus de précisions :

Un problème a été découvert dans libbsd, une bibliothèque avec des fonctions utilitaires des systèmes BSD. Un nom de symbole non terminé par NULL dans la table de chaînes pouvait aboutir dans une lecture hors limites.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 0.8.3-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets libbsd.

Pour disposer d'un état détaillé sur la sécurité de libbsd, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libbsd.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.