Bulletin d'alerte Debian

DLA-2570-1 screen -- Mise à jour de sécurité pour LTS

Date du rapport :
20 février 2021
Paquets concernés :
screen
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 982435.
Dans le dictionnaire CVE du Mitre : CVE-2021-26937.
Plus de précisions :

encoding.c dans GNU Screen jusqu’à la version 4.8.0 permet à des attaquants distants de provoquer un déni de service (accès non autorisé en écriture et plantage d'application) ou, éventuellement, d’avoir un impact non précisé à l'aide d'une séquence de caractères UTF-8 contrefaite.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 4.5.0-6+deb9u1.

Nous vous recommandons de mettre à jour vos paquets screen.

Pour disposer d'un état détaillé sur la sécurité de screen, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/screen.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.