Debian Security Advisory

DLA-2580-1 adminer -- LTS security update

Date Reported:
03 Mar 2021
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2021-21311.
More information:

Adminer is an open-source database management in a single PHP file. In adminer from version 4.0.0 and before 4.7.9 there is a server-side request forgery vulnerability. Users of Adminer versions bundling all drivers (e.g. `adminer.php`) are affected.

For Debian 9 stretch, this problem has been fixed in version 4.2.5-3+deb9u2.

We recommend that you upgrade your adminer packages.

For the detailed security status of adminer please refer to its security tracker page at:

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: