Bulletin d'alerte Debian

DLA-2589-1 mupdf -- Mise à jour de sécurité pour LTS

Date du rapport :
12 mars 2021
Paquets concernés :
mupdf
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 971595, Bogue 983684.
Dans le dictionnaire CVE du Mitre : CVE-2020-26519, CVE-2021-3407.
Plus de précisions :
  • CVE-2020-26519

    Un défaut de dépassement de tampon de tas a été découvert dans MuPDF, un afficheur léger de PDF. Il pourrait permettre l'exécution de code arbitraire si des documents mal formés sont ouverts.

  • CVE-2021-3407

    Une double libération d’objet lors d’une linéarisation a été découverte dans MuPDF, un afficheur léger de PDF, qui pourrait conduire à une corruption de mémoire et à d’autres conséquences possibles.

Pour Debian 9 Stretch, ces problèmes ont été corrigés dans la version 1.9a+ds1-4+deb9u6.

Nous vous recommandons de mettre à jour vos paquets mupdf.

Pour disposer d'un état détaillé sur la sécurité de mupdf, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/mupdf.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.