Bulletin d'alerte Debian

DLA-2590-1 pygments -- Mise à jour de sécurité pour LTS

Date du rapport :
12 mars 2021
Paquets concernés :
pygments
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 984664.
Dans le dictionnaire CVE du Mitre : CVE-2021-20270.
Plus de précisions :

Il a été découvert que pygments, un logiciel générique de coloration syntaxique, est vulnérable à une attaque par épuisement de CPU à l'aide d'un fichier SML contrefait.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 2.2.0+dfsg-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets pygments.

Pour disposer d'un état détaillé sur la sécurité de pygments, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/pygments.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.