Bulletin d'alerte Debian

DLA-2601-1 cloud-init -- Mise à jour de sécurité pour LTS

Date du rapport :
20 mars 2021
Paquets concernés :
cloud-init
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 985540.
Dans le dictionnaire CVE du Mitre : CVE-2021-3429.
Plus de précisions :

cloud-init possède la capacité de générer et définir des mots de passe aléatoires pour les utilisateurs du système. Cela est réalisé lors de l’exécution en passant des données cloud-config telles que :

chpasswd: list: | utilisateur1:RANDOM

Lorsqu’utilisé de cette façon, cloud-init journalise le mot de passe brut et non chiffré dans un fichier local lisible par tous.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 0.7.9-2+deb9u1.

Nous vous recommandons de mettre à jour vos paquets cloud-init.

Pour disposer d'un état détaillé sur la sécurité de cloud-init, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/cloud-init.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.