Bulletin d'alerte Debian

DLA-2614-1 busybox -- Mise à jour de sécurité pour LTS

Date du rapport :
1er avril 2021
Paquets concernés :
busybox
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 986217.
Dans le dictionnaire CVE du Mitre : CVE-2021-28831.
Plus de précisions :

Le décompresseur gunzip de Busybox, un ensemble d’utilitaires pour des systèmes petits et embarqués, gère de manière incorrecte le bit d’erreur sur le pointeur du résultat de huft_build, aboutissant à une libération non valable ou à une erreur de segmentation, à l’aide de données gzip malformées.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 1:1.22.0-19+deb9u2.

Nous vous recommandons de mettre à jour vos paquets busybox.

Pour disposer d'un état détaillé sur la sécurité de busybox, veuillez consulter sa page de suivi de sécurité à l'adresse: https://security-tracker.debian.org/tracker/busybox.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.