Bulletin d'alerte Debian

DLA-2624-1 libpano13 -- Mise à jour de sécurité pour LTS

Date du rapport :
13 avril 2021
Paquets concernés :
libpano13
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 985249.
Dans le dictionnaire CVE du Mitre : CVE-2021-20307.
Plus de précisions :

Une vulnérabilité de chaîne de formatage dans panoFileOutputNamesCreate() dans libpano13, versions 2.9.20~rc2+dfsg-3 et précédentes, peut conduire à lire et écrire des valeurs arbitraires en mémoire.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 2.9.19+dfsg-2+deb9u1.

Nous vous recommandons de mettre à jour vos paquets libpano13.

Pour disposer d'un état détaillé sur la sécurité de libpano13, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libpano13.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.