Bulletin d'alerte Debian

DLA-2652-1 unbound1.9 -- Mise à jour de sécurité pour LTS

Date du rapport :
6 mai 2021
Paquets concernés :
unbound1.9
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-25031, CVE-2019-25032, CVE-2019-25033, CVE-2019-25034, CVE-2019-25035, CVE-2019-25036, CVE-2019-25037, CVE-2019-25038, CVE-2019-25039, CVE-2019-25040, CVE-2019-25041, CVE-2019-25042.
Plus de précisions :

Plusieurs vulnérabilités de sécurité ont été découvertes dans Unbound, un résolveur DNS validateur, cache et récursif par des chercheurs en sécurité de X41 D-SEC situé à Aachen en Allemagne. Des dépassements d'entier, des échecs d’assertion, des écritures hors limites et une vulnérabilité de boucle infinie pourraient conduire à un déni de service ou avoir un impact négatif sur la confidentialité des données.

Pour Debian 9 Stretch, ces problèmes ont été corrigés dans la version 1.9.0-2+deb10u2~deb9u2.

Nous vous recommandons de mettre à jour vos paquets unbound1.9.

Pour disposer d'un état détaillé sur la sécurité de unbound1.9, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/unbound1.9.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.