Bulletin d'alerte Debian

DLA-2758-1 sssd -- Mise à jour de sécurité pour LTS

Date du rapport :
15 septembre 2021
Paquets concernés :
sssd
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-3621.
Plus de précisions :

Un problème de sécurité a été découvert dans sssd.

La commande sssctl était vulnérable à une injection de commande d’interpréteur à l’aide des sous-commandes logs-fetch et cache-expire. Ce défaut permettait à un attaquant d’amener le superutilisateur à exécuter une commande sssctl contrefaite pour l'occasion, par exemple à l’aide de sudo, pour obtenir un accès superutilisateur. Le plus grave danger de cette vulnérabilité concerne la confidentialité, l’intégrité ainsi que la disponibilité du système.

Pour Debian 9 « Stretch », ce problème a été corrigé dans la version 1.15.0-3+deb9u2.

Nous vous recommandons de mettre à jour vos paquets sssd.

Pour disposer d'un état détaillé sur la sécurité de sssd, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/sssd.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.