Bulletin d'alerte Debian

DLA-2805-1 libmspack -- Mise à jour de sécurité pour LTS

Date du rapport :
31 octobre 2021
Paquets concernés :
libmspack
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-1010305.
Plus de précisions :

L'ouverture d'un fichier chm contrefait pourrait avoir pour conséquence un dépassement de tampon dans libmspack, une bibliothèque pour les formats de compression de Microsoft.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 0.5-1+deb9u4.

Nous vous recommandons de mettre à jour vos paquets libmspack.

Pour disposer d'un état détaillé sur la sécurité de libmspack, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libmspack.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.