Bulletin d'alerte Debian

DLA-2833-1 rsync -- Mise à jour de sécurité pour LTS

Date du rapport :
30 novembre 2021
Paquets concernés :
rsync
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 887588.
Dans le dictionnaire CVE du Mitre : CVE-2018-5764.
Plus de précisions :

Dans rsync, un outil de copie de fichiers à distance, des attaquants distants étaient en mesure de contourner le mécanisme de protection par vérification des arguments en passant l'argument supplémentaire --protect-args.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 3.1.2-1+deb9u3.

Nous vous recommandons de mettre à jour vos paquets rsync.

Pour disposer d'un état détaillé sur la sécurité de rsync, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/rsync.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.