Debian Security Advisory

DLA-2888-1 nvidia-graphics-drivers -- LTS security update

Date Reported:
18 Jan 2022
Affected Packages:
nvidia-graphics-drivers
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 987216, Bug 987217, Bug 987218, Bug 987219, Bug 987220, Bug 987221, Bug 987222, Bug 991351.
In Mitre's CVE dictionary: CVE-2021-1056, CVE-2021-1076, CVE-2021-1093, CVE-2021-1094, CVE-2021-1095.
More information:

Multiple security vulnerabilities have been discovered in the NVIDIA binary driver and libraries that provide optimized hardware acceleration which may lead to denial of service, information disclosure or data corruption.

For Debian 9 stretch, these problems have been fixed in version 390.144-1~deb9u1.

We recommend that you upgrade your nvidia-graphics-drivers packages.

For the detailed security status of nvidia-graphics-drivers please refer to its security tracker page at: https://security-tracker.debian.org/tracker/nvidia-graphics-drivers

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS