Debian Security Advisory

DLA-2897-1 apr -- LTS security update

Date Reported:
24 Jan 2022
Affected Packages:
apr
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2017-12613.
More information:

An issue has been found in apr, the Apache Portable Runtime Library. The issue is related to out of bounds memory access due to invalid date fields.

For Debian 9 stretch, this problem has been fixed in version 1.5.2-5+deb9u1.

We recommend that you upgrade your apr packages.

For the detailed security status of apr please refer to its security tracker page at: https://security-tracker.debian.org/tracker/apr

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS