Bulletin d'alerte Debian

DLA-2917-1 openjdk-8 -- Mise à jour de sécurité pour LTS

Date du rapport :
10 février 2022
Paquets concernés :
openjdk-8
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2022-21248, CVE-2022-21282, CVE-2022-21283, CVE-2022-21293, CVE-2022-21294, CVE-2022-21296, CVE-2022-21299, CVE-2022-21305, CVE-2022-21340, CVE-2022-21341, CVE-2022-21349, CVE-2022-21360, CVE-2022-21365.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans l'exécutable d'OpenJDK Java. Cela pouvait avoir pour conséquences un déni de service, un contournement de restrictions de désérialisation ou la divulgation d'informations.

Pour Debian 9 Stretch, ces problèmes ont été corrigés dans la version 8u322-b06-1~deb9u1.

Nous vous recommandons de mettre à jour vos paquets openjdk-8.

Pour disposer d'un état détaillé sur la sécurité de openjdk-8, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/openjdk-8.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.