Bulletin d'alerte Debian

DLA-3014-1 elog -- Mise à jour de sécurité pour LTS

Date du rapport :
18 mai 2022
Paquets concernés :
elog
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-8659.
Plus de précisions :

Une vulnérabilité a été signalée dans src:elog, un système de carnet de bord pour gérer des notes à travers une interface Web. Cette vulnérabilité permet à des attaquants distants de créer une condition de déni de service sur les installations de ELOG Electronic Logbook. Une authentification n'est pas requise pour exploiter cette vulnérabilité. Ce défaut particulier se trouve dans le traitement des paramètres HTTP. Une requête contrefaite peut déclencher le déréférencement d'un pointeur NULL. Un attaquent peut exploiter cette vulnérabilité pour créer une condition de déni de service.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 3.1.2-1-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets elog.

Pour disposer d'un état détaillé sur la sécurité de elog, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/elog.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.