Debian Security Advisory

DLA-3041-1 thunderbird -- LTS security update

Date Reported:
03 Jun 2022
Affected Packages:
thunderbird
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-1529, CVE-2022-1802, CVE-2022-1834, CVE-2022-31736, CVE-2022-31737, CVE-2022-31738, CVE-2022-31740, CVE-2022-31741, CVE-2022-31742, CVE-2022-31747.
More information:

Multiple security issues have been found in Thunderbird, which could potentially result in the execution of arbitrary code, information disclosure or spoofing.

For Debian 9 stretch, these problems have been fixed in version 1:91.10.0-1~deb9u1.

We recommend that you upgrade your thunderbird packages.

For the detailed security status of thunderbird please refer to its security tracker page at: https://security-tracker.debian.org/tracker/thunderbird

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS