Bulletin d'alerte Debian

DLA-3090-1 php-horde-turba -- Mise à jour de sécurité pour LTS

Date du rapport :
31 août 2022
Paquets concernés :
php-horde-turba
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2022-30287.
Plus de précisions :

Il y avait une vulnérabilité de désérialisation d'objet arbitraire dans php-horde-turba, un composant de carnet d'adresses pour la suite d'outils de travail en groupe Horde.

  • CVE-2022-30287

    Horde Groupware Webmail Edition jusqu'à sa version 5.2.22 permet une attaque d'injection par réflexion grâce à laquelle un attaquant peut instancier une classe de pilote. Cela mène alors à la désérialisation arbitraire d'objets PHP.

Pour Debian 10 Buster, ces problèmes ont été corrigés dans la version 4.2.23-1+deb10u1.

Nous vous recommandons de mettre à jour vos paquets php-horde-turba.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.