Debian Security Advisory

DLA-3091-1 sofia-sip -- LTS security update

Date Reported:
02 Sep 2022
Affected Packages:
sofia-sip
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-31001, CVE-2022-31002, CVE-2022-31003.
More information:

Brief introduction

For Debian 10 buster, these problems have been fixed in version 1.12.11+20110422.1-2.1+deb10u1.

We recommend that you upgrade your sofia-sip packages.

For the detailed security status of sofia-sip please refer to its security tracker page at: https://security-tracker.debian.org/tracker/sofia-sip

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS