Debian Security Advisory

DLA-3136-1 barbican -- LTS security update

Date Reported:
04 Oct 2022
Affected Packages:
barbican
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-3100.
More information:

It was found that Barbican, a service for secret management and storage, was vulnerable to access bypass via query string injection.

For Debian 10 buster, this problem has been fixed in version 1:7.0.0-1+deb10u1.

We recommend that you upgrade your barbican packages.

For the detailed security status of barbican please refer to its security tracker page at: https://security-tracker.debian.org/tracker/barbican

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS