Debian Security Advisory

DLA-3142-1 dbus -- LTS security update

Date Reported:
10 Oct 2022
Affected Packages:
dbus
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2022-42010, CVE-2022-42011, CVE-2022-42012.
More information:

Evgeny Vereshchagin discovered multiple vulnerabilities in D-Bus, a simple interprocess messaging system, which may result in denial of service by an authenticated user.

For Debian 10 buster, these problems have been fixed in version 1.12.24-0+deb10u1.

We recommend that you upgrade your dbus packages.

For the detailed security status of dbus please refer to its security tracker page at: https://security-tracker.debian.org/tracker/dbus

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS