Bulletin d'alerte Debian

DLA-3148-1 mediawiki -- Mise à jour de sécurité pour LTS

Date du rapport :
12 octobre 2022
Paquets concernés :
mediawiki
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2022-41765, CVE-2022-41767.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans MediaWiki, un moteur de site web pour un travail collaboratif.

  • CVE-2022-41765

    HTMLUserTextField exposait l'existence d'utilisateurs cachés.

  • CVE-2022-41767

    Le script de maintenance reassignEdits ne mettait pas à jour les résultats dans une vérification de plage d'IP dans Special:Contributions.

Pour Debian 10 Buster, ces problèmes ont été corrigés dans la version 1:1.31.16-1+deb10u4.

Nous vous recommandons de mettre à jour vos paquets mediawiki.

Pour disposer d'un état détaillé sur la sécurité de mediawiki, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/mediawiki.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.