Debian Security Advisory

DLA-3161-1 tzdata -- LTS security update

Date Reported:
26 Oct 2022
Affected Packages:
tzdata
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

This update includes the changes in tzdata 2022e. Notable changes are:

- Syria and Jordan are abandoning the DST regime and are changing to permanent +03, so they will not fall back from +03 to +02 on 2022-10-28.

For Debian 10 buster, this problem has been fixed in version 2021a-0+deb10u8.

We recommend that you upgrade your tzdata packages.

For the detailed security status of tzdata please refer to its security tracker page at: https://security-tracker.debian.org/tracker/tzdata

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS