Debian Security Advisory

DLA-3163-1 wordpress -- LTS security update

Date Reported:
26 Oct 2022
Affected Packages:
wordpress
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

Several security vulnerabilities have been discovered in Wordpress, a popular content management framework. Possible SQL injection and cross-site scripting (XSS) flaws may allow a remote attacker to execute arbitrary code or facilitate the injection of client-side scripts.

For Debian 10 buster, this problem has been fixed in version 5.0.18+dfsg1-0+deb10u1.

We recommend that you upgrade your wordpress packages.

For the detailed security status of wordpress please refer to its security tracker page at: https://security-tracker.debian.org/tracker/wordpress

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS