Bulletin d'alerte Debian

DLA-3171-1 distro-info-data -- Mise à jour de la base de données pour LTS

Date du rapport :
30 octobre 2022
Paquets concernés :
distro-info-data
Vulnérabilité :
Non
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :

Il s'agit d'une mise à jour de routine de la base de données distro-info-data pour les utilisateurs de Debian LTS.

Elle comprend la correction de certaines données historiques et l'ajout d'Ubuntu 23.04, Lunar Lobster.

Pour Debian 10 Buster, ces problèmes ont été corrigés dans la version 0.41+deb10u6.

Nous vous recommandons de mettre à jour vos paquets distro-info-data.

Pour disposer d'un état détaillé sur la sécurité de distro-info-data, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/distro-info-data.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.