Debian Security Advisory

DLA-3427-1 texlive-bin -- LTS security update

Date Reported:
20 May 2023
Affected Packages:
texlive-bin
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2023-32700.
More information:

Max Chernoff discovered that improperly secured shell-escape in LuaTeX may result in arbitrary shell command execution, even with shell escape disabled, if specially crafted tex files are processed.

For Debian 10 buster, this problem has been fixed in version 2018.20181218.49446-1+deb10u1.

We recommend that you upgrade your texlive-bin packages.

For the detailed security status of texlive-bin please refer to its security tracker page at: https://security-tracker.debian.org/tracker/texlive-bin

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS