Index

P

packages
apt, Fournir des comptes-rendus de mise à niveau, Ajouter les sources d'un miroir local à APT, FUSE 3
apt-listchanges, Mise à niveau minimale du système
aptitude, Préparer la base de données des paquets, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau, Purger les paquets supprimés
aufs-dkms, Paquets obsolètes
bsd-mailx, fail2ban ne peut pas envoyer de message en utilisant mail du paquet bsd-mailx
ca-certificates-java, Bogues sévères connus
chef, Paquets obsolètes
cinder-volume, OpenStack et les cgroups v1
connman, Paquets obsolètes
cron, Bogues sévères connus
cups-browsed, Imprimer sans pilote avec CUPS
cups-daemon, Imprimer sans pilote avec CUPS
cups-filter, Imprimer sans pilote avec CUPS
dblatex, Sources de ce document
debian-goodies, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau
debian-kernel-handbook, Installer un métapaquet du noyau
debian-security-support, Limitations de la prise en charge de sécurité
doc-debian, Signaler les bogues
docbook-xsl, Sources de ce document
dpkg, Fournir des comptes-rendus de mise à niveau
drdsl, Paquets obsolètes
exfat-fuse, Prise en charge de exFAT par le noyau
exfat-utils, Prise en charge de exFAT par le noyau
exfatprogs, Prise en charge de exFAT par le noyau
fail2ban, fail2ban ne peut pas envoyer de message en utilisant mail du paquet bsd-mailx, Bogues sévères connus
firmware-iwlwifi, Problèmes avec le micrologiciel des processeurs Intel
fuse, FUSE 3
fuse3 , FUSE 3
gcc-10-base, Bogues sévères connus
gir1.2-diodon-1.0, Bogues sévères connus
gir1.2-gtd-1.0, Bogues sévères connus
git-el, Bogues sévères connus
glibc, La prise en charge de NSS NIS et NIS+ nécessite de nouveaux paquets
gnome-control-center, Accéder à GNOME Settings sans souris
gparted, Bogues sévères connus
grub2, Paquets obsolètes
guile-2.2-libs, Les mises à niveau impliquant libgc1c2 nécessitent deux exécutions
gvfs-fuse, FUSE 3
how-can-i-help, Contribuer à Debian
ibod, Paquets obsolètes
ifenslave, Bogues sévères connus
initramfs-tools, Interpréteur de commande de débogage pendant l'amorçage utilisant un initrd, Mise à niveau du noyau et des paquets liés
intel-microcode, Problèmes avec le micrologiciel des processeurs Intel
ipp-usb, Imprimer sans pilote avec CUPS, Scanner sans pilote avec SANE
isdnactivecards, Paquets obsolètes
isdnutils, Paquets obsolètes
kio-fuse, FUSE 3
libappindicator-dev, Paquets obsolètes
libappindicator1, Paquets obsolètes
libappindicator3-1, Paquets obsolètes
libayatana-appindicator, Paquets obsolètes
libgc1c2, Les mises à niveau impliquant libgc1c2 nécessitent deux exécutions
libjs-bootstrap4, Bogues sévères connus
libnss-nis, La prise en charge de NSS NIS et NIS+ nécessite de nouveaux paquets
libnss-nisplus, La prise en charge de NSS NIS et NIS+ nécessite de nouveaux paquets
libpam-chroot, Bogues sévères connus
libpython3.9-dev, Bogues sévères connus
libsane1, Scanner sans pilote avec SANE
lilo, Paquets obsolètes
linux-image-*, Mise à niveau du noyau et des paquets liés
linux-image-amd64, Installer un métapaquet du noyau
linux-source, Installer un métapaquet du noyau
localepurge, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau
mailman, Paquets obsolètes
mailman3, Paquets obsolètes
mailman3-full, Paquets obsolètes
mailutils, fail2ban ne peut pas envoyer de message en utilisant mail du paquet bsd-mailx
mariadb-server-10.5, galera-4, Bogues sévères connus
mdadm, Bogues sévères connus
micro-evtd, Préparer un environnement sain pour la mise à niveau
network-manager, Paquets obsolètes
nova-compute, OpenStack et les cgroups v1
openipmi, Bogues sévères connus
openssh-server, Impossible d'établir de nouvelles connexions SSH durant la mise à niveau, Bogues sévères connus
popularity-contest, Assurez-vous d'avoir suffisamment d'espace disque pour la mise à niveau
procps, Bogues sévères connus
pulseaudio, Bogues sévères connus
python-pkg-resources, Bogues sévères connus
python-setuptools, Paquets obsolètes
rails, Redmine manquant dans Bullseye
rdiff-backup, rdiff-backup nécessite une mise à niveau synchronisée entre serveur et client
redmine, Redmine manquant dans Bullseye
release-notes, Signaler des bogues au sujet de ce document
rsync, Dépréciation de paramètres de rsync
rsyslog, Journal persistant de systemd
sane-airscan, Scanner sans pilote avec SANE
sendmail, Interruption de service de sendmail pendant la mise à niveau
slapd, Composants dépréciés pour Bullseye
speech-dispatcher, Bogues sévères connus
src:gcc-10, Bogues sévères connus
src:llvm-toolchain-11, Bogues sévères connus
src:qemu, Bogues sévères connus
src:squid-deb-proxy, Bogues sévères connus
src:wine, Bogues sévères connus
src:xen, Bogues sévères connus
sshfs, FUSE 3
synaptic, Préparer la base de données des paquets
systemd, Amélioration de la prise en charge des systèmes d'initialisation alternatifs
tinc, Préparer un environnement sain pour la mise à niveau
tpm2-abrmd, Bogues sévères connus
udev, Mise à niveau du noyau et des paquets liés, Le sondage de périphérique SCSI est non déterministe
unbound, Gestion des fragments de fichiers de configuration dans unbound
upgrade-reports, Fournir des comptes-rendus de mise à niveau
usrmerge, Composants dépréciés pour Bullseye
vim, Gestion des greffons de Vim
vim-addon-manager, Gestion des greffons de Vim
vim-scripts, Gestion des greffons de Vim
wicd, Paquets obsolètes
xfce4-settings, Bogues sévères connus
xmlroff, Sources de ce document
xsltproc, Sources de ce document
Perl, Environnements de bureau et paquets populaires
PHP, Environnements de bureau et paquets populaires
Postfix, Environnements de bureau et paquets populaires
PostgreSQL, Environnements de bureau et paquets populaires