Notas da Versión de Debian 11 (bullseye), 64-bit MIPS (little endian)

Proxecto de Documentación Debian

Este programa é software libre: vostede pode redistribuílo e/ou modificalo baixo os termos da Licenza pública Xeral de GNU versión 2, publicada pola Free Software Foundation.

Este programa é distribuído con a esperanza de que sexa útil, pero SEN NINGUNHA GARANTÍA; nin sequera a garantía implícita de COMERCIALIDADE ou ADECUACIÓN PARA ALGÚN PROPÓSITO PARTICULAR. Consulte a Licenza Pública Xeral GNU para máis información.

Debería ter recibido unha copia da Licenza pública xeral GNU xunto con este programa; se non fora así, escríballe á Free Software Foundation Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.

A licenza tamén pode consultarsen en https://www.gnu.org/licenses/gpl-2.0.html e /usr/share/common-licenses/GPL-2 nos sistemas Debian.


Índice

1. Introdución
1.1. Avisa de erros neste documentos
1.2. Colaborando con informes de actualización
1.3. Fontes deste documento
2. Novidades en Debian 11
2.1. Arquitecturas compatibles
2.2. Que hai de novo nesta distribución?
2.2.1. Escritorios e paquetes famosos
2.2.2. Escaneo e impresión sen controladores
2.2.3. Nova orde xenérica para abrir
2.2.4. Grupos de control v2
2.2.5. Rexistro de systemd permanente
2.2.6. New Fcitx 5 Input Method
2.2.7. Novas da Mestura Debian Med
2.2.8. Kernel support for exFAT
3. Instalación do Sistema
3.1. Que novidades hai no sistema de instalación?
3.1.1. Instalación automatizada
3.2. Instalacións dende a nube
3.3. Contedores e imaxes de Máquinas Virtuais
4. Actualizar de Debian 10 (buster)
4.1. Preparando para a actualización
4.1.1. Fai copias de seguridade dos teus datos e configuracións
4.1.2. Informa aos usuarios antes de tempo
4.1.3. Prepárate para desconectar os servizos
4.1.4. Preparase para a recuperación
4.1.5. Preparar un ambiente seguro para a actualización
4.2. Comezar a partir dun Debian « puro »
4.2.1. Actualizar a 10 (buster)
4.2.2. Eliminar os paquetes non provenientes de Debian
4.2.3. Actualizar á última versión punto
4.2.4. Preparar a base de datos de paquetes
4.2.5. Eliminar paquetes obsoletos
4.2.6. Eliminar ficheiros de configuración sobrantes
4.2.7. Sección sobre seguranza
4.2.8. A sección de actualizacións propostas
4.2.9. Fontes non oficiais
4.2.10. Desactivar o bloqueo de APT
4.2.11. Comprobar o estado do paquete
4.3. Preparando os ficheiros de fontes de APT
4.3.1. Engadir fontes de Internet a APT
4.3.2. Engadir fontes APT dun servidor espello local
4.3.3. Engadir fontes APT dun medio óptico
4.4. Actualizar paquetes
4.4.1. Gravar a sesión
4.4.2. Actualizar a lista de paquetes
4.4.3. Asegúrate de que tes espazo dabondo para actualizar
4.4.4. Actualización mínima do sistema
4.4.5. Actualizando o sistema
4.5. Problemas que poden ocorrer durante a actualización
4.5.1. Dist-upgrade falla e salta « Could not perform immediate configuration »
4.5.2. Eliminacións esperadas
4.5.3. Conflitos ou bucles de Predependencias
4.5.4. Conflitos de ficheiros
4.5.5. Cambios na configuración
4.5.6. Cambiar a sesión á consola
4.6. Actualizando o núcleo e paquetes relacionados
4.6.1. Instalar un núcleo metapaquete
4.7. Preparandote para a seguinte versión
4.7.1. Purgar paquetes eliminados
4.8. Paquetes Obsoletos
4.8.1. Paquetes temporais alfaremes
5. Problemas a ter en conta con bullseye
5.1. Actualizar elementos específicos para bullseye
5.1.1. Novo controlador API VA por defecto para procesadores gráficos de Intel
5.1.2. O sistema de ficheiros XFS xa non é compatible coa opción barreira/sen barreira («barrier/nobarrier»)
5.1.3. Cambios na estrutura do arquivo de seguridade
5.1.4. O resumo criptográfico de contrasinais usa yescrypt por defecto
5.1.5. A compatibilidade cos NSS NIS e NIS+ precisan de novos paquetes
5.1.6. Xestión dos anacos dos ficheiros de configuración de unbound
5.1.7. Parámetros obsoletos de rsync
5.1.8. Xestión dos engadidos de Vim
5.1.9. OpenStacks e cgroups v1
5.1.10. OpenStack API policy files
5.1.11. Desactivación do sendmail durante a actualización
5.1.12. FUSE 3
5.1.13. GnuPG options file
5.1.14. Linux enables user namespaces by default
5.1.15. redmine missing in bullseye
5.1.16. Cousas que facer despois da actualización antes de reiniciar
5.2. Cousas non exclusivas do proceso de actualización
5.2.1. Limitacións na asistencia técnica sobre seguridade
5.2.2. Acceder á aplicación de Axustes en GNOME sen rato
5.2.3. A opción de arranque rescue non se pode usar sen contrasinal de superusuario
5.3. Obsolescencia e deprecación
5.3.1. Paquetes obsoletos importantes
5.3.2. Compoñentes deprecados para bullseye
6. Máis información en Debian
6.1. Lecturas recomendadas
6.2. Obter axuda
6.2.1. Listas de correo
6.2.2. Internet Relay Chat (IRC)
6.3. Informando de erros
6.4. Colaborar con Debian
A. Xestionar o teu sistema buster antes de actualizar
A.1. Actualizando o teu sistema buster
A.2. Comproba os teus ficheiros de fontes APT
A.3. Eliminar ficheiros de configuración obsoletos
B. Contribuíntes das Notas da Versión
Índice
Glosario