Installer Debian 8.11

Pour installer Debian 8.11 (Jessie), téléchargez l'une des images suivantes (les images de CD et DVD pour les architectures i386 et amd64 peuvent être utilisées sur des clefs USB) :

images de CD d'installation par le réseau (en général entre 150 et 280 Mo)

Blu-ray (utilisation de jigdo)

autres images (amorçage par le réseau, sur clef USB personnalisée, etc.)

Si un équipement du système nécessite le chargement d'un microprogramme (« firmware ») avec le pilote approprié, vous pouvez utiliser une des archives de paquets de microprogrammes courants ou téléchargez une image non officielle avec les microprogrammes intégrés. Les instructions d'utilisation des archives et de chargement de microprogrammes pendant l'installation sont disponibles dans le guide de l'installation (consultez la section Documentation ci-dessous).

images de CD non libres d'installation par le réseau (en général entre 240 et 290 Mo) avec microprogrammes

Notes

Documentation

Si vous ne voulez lire qu'un document avant l'installation, lisez notre guide d'installation, une marche à suivre rapide pour le processus d'installation. Voici d'autres documents utiles :

Errata

Voici une liste des problèmes connus dans l'installateur fourni avec Debian 8.11. Si vous avez rencontré un problème en installant Debian et que vous ne le voyez pas listé ici, veuillez nous envoyer un rapport d'installation (en anglais) décrivant le problème ou vérifiez le wiki pour d'autres problèmes connus.

Errata pour la publication 8.11

pkgsel n'installe pas les mises à jour (par défaut) lors des changements d'ABI
Bogue n° 908711 : lors d'une installation avec les sources réseau activées, les mises à jour de sécurité ne contiennent pas celles qui dépendent d'un nouveau paquet binaire qui contient un changement de l'ABI du noyau ou d'une bibliothèque.
État : ce problème a été corrigé dans l'installateur des nouvelles versions (à partir de Debian 9 Stretch). Pour les installations plus anciennes, il n'y a pas de nouvelle publication de l'installateur. Les mises à jour de sécurité qui dépendent de nouveaux paquets doivent être installées manuellement :
– exécutez apt-get upgrade --with-new-pkgs ;
– redémarrez pour compléter la mise à jour.
APT était vunérable à une attaque de type « homme du milieu »
Un bogue dans la méthode de transport HTTP (CVE-2019-3462) pouvait être exploité par un attaquant dans la position « d'homme du milieu » entre APT et un miroir pour forcer l'installation de paquets supplémentaires malveillants.
Cela peut être contourné en désactivant le réseau pendant l'installation initiale, puis en effectuant une mise à jour en suivant les recommandations de l'annonce DLA-1637.
État : ce problème a été corrigé dans la version 8.11.1

Errata pour la publication 8.0

L'installation d'un environnement de bureau pourrait échouer avec le seul premier CD
En raison de sa taille, la totalité du bureau GNOME ne rentre pas sur le premier CD. Pour une installation de cet environnement, utilisez une source supplémentaire de paquets (un second CD ou un miroir réseau) ou un DVD.
État : rien de plus ne peut être fait pour faire rentrer davantage de paquets sur le premier CD.
Message de démarrage obsolète sur les PowerPC
Bogue n° 783569 : les CD pour l'architecture PowerPC indiquent la ligne de commande du noyau entrer au démarrage pour choisir l'environnement de bureau. Cela est maintenant obsolète car la sélection du bureau s'effectue dans un menu tasksel.
État : ce problème a été corrigé dans la version 8.1.
Problèmes lors de l'installation de plusieurs tâches d'environnement de bureau
Bogue n° 783571 : il n'est pas possible d'installer à la fois GNOME et Xfce. Il existe un conflit dans les dépendances qui fait échouer l'installation.
État : ce problème a été corrigé dans la version 8.1.