Pozn.: Pôvodný dokument je novší ako tento preklad.

Inštalácia Debian 8.10

Debian 8 nahradil Debian 9 (stretch). Niektoré z týchto inštalačných obrazov už nemusia byť dostupné alebo funkčné a odporúčame, aby ste si radšej nainštalovali stretch.

Ak si chcete nainštalovať Debian 8.10 (jessie), stiahnite si ľubovoľný z nasledovných obrazov (všetky obrazu CD/DVD pre i386 a amd64 je možné použiť aj na kľúčenkách USB):

netinst obraz CD (typicky 150-280 MB)

Blu-ray (prostredníctvom jigdo)

ďalšie obrazy (netboot, flexibilná kľúčenka usb atď.)

Ak niektorý hardvér vo vašom systéme vyžaduje, aby bol s ovládačom zariadenia načítaný neslobodný firmvér, môžete použiť jeden z archívov tar bežných balíkov firmvéru alebo si stiahnuť neoficiálny obraz obsahujúci tento neslobodný firmvér. Pokyny ako používať archívy tar a všeobecné informácie o načítaní firmvéru počas inštalácie nájdete v Inštalačnej príručke (pozri dokumentáciu nižšie).

netinst (typicky 240-290 MB) non-free Obrazy CD s firmvérom

Poznámky

Dokumentácia

Ak si pred inštaláciou chcete prečítať len jediný dokument, prečítajte si náš Návod na inštaláciu, rýchleho sprievodcu inštaláciou. Ďalšou užitočnou dokumentáciou je:

Errata

Toto je zoznam známych problémov v inštalátore ktorý sa dodáva s vydaním Debian 8.10. Ak ste narazili na problém s inštaláciou Debianu a váš problém tu nie je uvedený, pošlite nám správu o inštalácii, ktorá popisuje problém alebo na wiki pohľadajte, či nie sú známe ďalšie problémy.

Errata for release 8.0

Inštalácie na pracovné stanice nemusia fungovať len s použitím samotného CD č.1
Kvôli priestorovým obmedzeniam prvého CD sa nie všetky očakávané balíku pracovného prostredia GNOME vojdú na CD č.1. Aby ste ho úspešne nainštalovali, použite aj ďalšie zdroje balíkov (napr. druhé CD alebo sieťové zrkadlo) alebo namiesto neho použite DVD.
Stav: Je nepravdepodobné, že môžeme spraviť viac pre to, aby sa na prvé CD vošlo viac balíkov.
Správy zobrazené pri spustení systému na Powerpc sú zastaralé
Chyba #783569: CD pre powerpc ešte stále spomínajú použitie príkazového riadka jadra na výber pracovného prostredia, čo je dnes už zastaralé - namiesto toho použite menu tasksel.
Stav: Toto bolo opravené vo vydaní 8.1
Problémy s inštaláciou viac ako jednej úlohy pracovného prostredia zároveň
Chyba #783571: Nie je možné nainštalovať zároveň GNOME a Xfce. Majú v závislostiach konflikt, ktorý spôsobuje zlyhanie inštalácie.
Stav: Toto bolo opravené vo vydaní 8.1