Debian GNU/Linux 5.0 -- известные ошибки

Известные проблемы

Предупреждение о ключе 4D270D06F42584E6 при обновлении

После добавления Lenny в свой sources.list для обновления, вы скорее всего, увидите предупреждение об отсутствующем ключе 4D270D06F42584E6. Оно выдаётся из-за того, что файл Release из Lenny подписан двумя ключами, один из которы доступен в Etch, а второй не попал в . Данное предупреждение не опасно, так как даже одного ключа достаточно для проверки файла Release, а простое обновление установленного Etch ещё раз перед обновлением до Lenny поможет избавиться от этого предупреждения (должна установиться версия 31.01.2009 пакета debian-archive-keyring.

Выпуски безопасности

Команда безопасности Debian выпускает обновления к пакетам стабильного выпуска, в которых они обнаружили проблемы, относящиеся к безопасности. Информацию о всех проблемах безопасности, найденных в lenny, см. на страницах безопасности.

Если вы используете APT, добавьте следующую строку в /etc/apt/sources.list, чтобы получить доступ к последним обновлениям безопасности:

  deb http://security.debian.org/ lenny/updates main contrib non-free

После этого запустите apt-get update и затем apt-get upgrade.

Редакции выпусков

Иногда, в случаях множества критических проблем или обновлений безопасности, выпущенный дистрибутив обновляется. Обычно, эти выпуски обозначаются как редакции выпусков.

Подробную информацию об изменениях между 5.0.0 и 5.0.10 см. в журнале изменений.

Исправления выпущенного стабильного дистрибутива часто должны пройти усиленное тестирование, прежде чем они будут помещены в архив. Тем не менее, эти исправления уже доступны в каталоге dists/lenny-proposed-updates на любом из зеркал Debian.

Если для обновления пакетов вы используете APT, то можете установить предлагаемые обновления, добавив следующую строку в файл /etc/apt/sources.list:

  # предлагаемые добавления для редакции выпуска 5.0
  deb http://archive.debian.org/debian lenny-proposed-updates main contrib non-free

После этого запустите apt-get update и затем apt-get upgrade.

Система установки

Информацию об известных ошибках и обновлениях в системе установки см. на страницах системы установки.