目次

P

packages
apache, 時代遅れ (Obsolete) のパッケージ
apache2, 時代遅れ (Obsolete) のパッケージ
apache2-suexec, apache2 のアップグレード
apt, アップグレードについての報告をする, APT の取得先 (ソース) の準備, APT のインターネットソースの追加, APT のローカルミラーソースの追加, アップグレードするのに十分な領域があることを確認する, まずは apt と aptitude の両方または一方をアップグレード, aptitude の「自動的にインストールされたパッケージ」の一覧を apt と共有する
aptitude, パッケージ管理, アップグレードするのに十分な領域があることを確認する, まずは apt と aptitude の両方または一方をアップグレード, aptitude の「自動的にインストールされたパッケージ」の一覧を apt と共有する
base-config, システムの最小アップグレード
bind, 時代遅れ (Obsolete) のパッケージ
bind9, 時代遅れ (Obsolete) のパッケージ
dblatex, この文書のソース
debian-goodies, アップグレードするのに十分な領域があることを確認する
doc-debian, バグを報告する
docbook-xsl, この文書のソース
eeepc-acpi-scripts, Netbookサポート
emacs22, emacs21* 上で Unicode はデフォルトではサポートされません
emacs22-gtk, emacs21* 上で Unicode はデフォルトではサポートされません
emacs22-nox, emacs21* 上で Unicode はデフォルトではサポートされません
exim, 時代遅れ (Obsolete) のパッケージ
exim4, 時代遅れ (Obsolete) のパッケージ
firefox, Mozilla 製品のセキュリティの状態
glibc, 適切なカーネルを使用していることを確認する
grub, 自動電源オフが機能しなくなりました
hotplug, システムの最小アップグレード
iceape, Mozilla 製品のセキュリティの状態
icedove, Mozilla 製品のセキュリティの状態
icedoveicedove, ディストリビューションの最新情報
iceowl, Mozilla 製品のセキュリティの状態
iceweasel, Mozilla 製品のセキュリティの状態
iceweaseliceweasel, ディストリビューションの最新情報
initramfs-tools, initrd を使った起動中のデバッグシェル, カーネルと関連パッケージのアップグレード, デバイスの整列順序の変更, 起動タイミングの問題
kernel-package, カーネルメタパッケージのインストール
libc6, まずは apt と aptitude の両方または一方をアップグレード
lilo, lilo の再実行, 自動電源オフが機能しなくなりました
linux-image-*, カーネルと関連パッケージのアップグレード
linux-image-2.6-686, カーネルメタパッケージのインストール
localepurge, アップグレードするのに十分な領域があることを確認する
locales, まずは apt と aptitude の両方または一方をアップグレード
lxde, Netbookサポート
mount, nfs-common が NFS マウントを処理するようになりました
netkit-inetd, システムの最小アップグレード
network-manager, NIS と Network Manager
nfs-common, nfs-common が NFS マウントを処理するようになりました
nis, NIS と Network Manager
ocsinventory-server, Security status of OCS Inventory and SQL-Ledger
php4, 時代遅れ (Obsolete) のパッケージ
php5, 時代遅れ (Obsolete) のパッケージ
popularity-contest, アップグレードするのに十分な領域があることを確認する
postgresql-7.4, 時代遅れ (Obsolete) のパッケージ
postgresql-8.1, 時代遅れ (Obsolete) のパッケージ
python2.3, システムの最小アップグレード
release-notes, この文書に関するバグを報告する
rsyslog, システムの改良
seamonkey, Mozilla 製品のセキュリティの状態
sql-ledger, Security status of OCS Inventory and SQL-Ledger
squid, 2.4 系カーネルでは動作しないアプリケーションもあります
sunbird, Mozilla 製品のセキュリティの状態
sysklogd, システムの改良
thunderbird, Mozilla 製品のセキュリティの状態
udev, カーネルと関連パッケージのアップグレード, デバイスの整列順序の変更, 起動タイミングの問題, udev に関連したデバイスでの問題, ネットワークの初期化を同期させないと予測不能な挙動の原因となります
upgrade-reports, アップグレードについての報告をする
util-linux, nfs-common が NFS マウントを処理するようになりました
wireless-tools, WPA によるセキュアワイヤレスネットワークを使う場合の問題
wpasupplicant, WPA によるセキュアワイヤレスネットワークを使う場合の問題
xfree86-common, システムの最小アップグレード
xkb-data, ルーマニア (ro) のキーボードレイアウト変更
xlibs, システムの最小アップグレード
xmlroff, この文書のソース
xserver-common, システムの最小アップグレード
xsltproc, この文書のソース
PCI Express, lenny のカーネルが PCI-Express をもった Sparc ワークステーションで起動に失敗する
PHP, ディストリビューションの最新情報
Pidgin, ディストリビューションの最新情報
Postfix, ディストリビューションの最新情報
PostgreSQL, ディストリビューションの最新情報