Instalando o sarge

O Debian GNU/Linux 3.1 foi substituído pelo Debian GNU/Linux 4.0 (etch). Algumas destas imagens de instalação podem não estar disponíveis, ou podem não funcionar mais, é recomendado que você instale o etch em vez disso.

Para instalar o Debian GNU/Linux 3.1r8 (sarge), baixe qualquer uma das seguintes imagens:

imagem de CD netinst (100 Mb)

imagem de CD businesscard (50 Mb)

outras imagens (netboot, pendrive usb, disquete, fita, etc)

Documentação

Se você lê somente um documento antes da instalação, leia nosso Howto de instalação, um rápido passo a passo do processo de instalação. Outras documentações úteis incluem:

Errata

Esta é uma lista de problemas conhecidos no instalador que acompanha o Debian GNU/Linux 3.1r8. Se você teve algum problema instalando o Debian e não vê seu problema listado aqui, por favor, envie-nos um relatório de instalação descrevendo o problema ou verifique a wiki para outros problemas conhecidos.

Errata para a versão 3.1r8

No changes from release 3.1r7.

Errata para a versão 3.1r7

O problema listado no 3.1r6 referente ao suporte à instalação do oldstable a partir dos espelhos de rede foi resolvido. Todos os CDs de instalação do 3.1r7 e outras imagens do instalador suportam totalmente a instalação do sarge novamente.

A instalação da tarefa ambiente de área de trabalho pode falhar ao instalar a partir de um CD completo. Isso se deve ao fato de o OpenOffice não estar incluído no primeiro CD, além disso alguns pacotes de atualizações de segurança do openoffice.org estão disponíveis nos espelhos de segurança.
O problema pode ser evitado escolhendo também a opção seleção manual de pacotes ao selecionar a tarefa da área de trabalho. Depois disso, o aptitude exibirá os pacotes a serem instalados. Localize o pacote openoffice.org-bin e desmarque-o pressionando a tecla - e em seguida continue a instalação pressionando a tecla g.< br /> O problema também pode ser evitado com a adição de um espelho de rede ou com a varredura do segundo CD completo durante a configuração do Apt.

Errata para a versão 3.1r6

O problema com a seleção do kernel no 3.1r5 foi resolvido nesta versão.

Devido ao fato do sarge não ser mais o estável (stable), mas agora ser o oldstable, o instalador não irá mais buscar pacotes corretamente nos espelhos de rede. Isso afeta mais as instalações que usam um espelho de rede antes da primeira reinicialização, como imagens netboot e businesscard. Você ainda pode instalar o sarge usando o netinst e imagens completas de CD ou DVD, desde que edite manualmente o arquivo /etc/apt/sources.list para garantir que qualquer linha da origem dos espelhos da rede aponte para sarge e não para stable antes de instalar pacotes a partir de um espelho de rede. Efetivamente, isso significa que você não pode usar um espelho de rede durante a instalação!

Errata para a versão 3.1r5

Em quatro arquiteturas, o instalador pode selecionar um kernel incorreto para o seu sistema. As arquiteturas afetadas são: i386, hppa, ia64 e s390.
Você pode contornar esse problema inicializando o instalador com o parâmetro debconf/priority=medium. Isso resultará na exibição de uma lista completa de kernels disponíveis, a partir da qual você pode selecionar manualmente o tipo adequado ao seu sistema.

Errata para a versão 3.1r4

O lançamento pontual 3.1r4 não inclui uma atualização do instalador, exceto que o problema introduzido no 3.1r3 para sparc32 foi corrigido nessa versão. Os comentários gerais listados abaixo para 3.1r3 ainda são válidos.

Errata para a versão 3.1r3

Além da errata original do sarge 3.1r0 listada abaixo, os seguintes problemas devem ser observados na atualização do instalador com a versão 3.1r3 (r1 e r2 não incluíram uma atualização do instalador).

With the update of the kernel for this release, some of the installer images originally released with sarge 3.1r0 will no longer work due to a mismatch between the kernel the installer boots and kernel udebs loaded later. Affected are all installation methods that download udebs from the network, e.g. floppy-based and netboot installations. The updated installer images should work correctly.
Com a atualização do kernel para esta versão, algumas das imagens do instalador originalmente lançadas com o sarge 3.1r0 não funcionarão mais devido a uma incompatibilidade entre o kernel que o instalador inicializa e os udebs do kernel carregados posteriormente. Os afetados são todos os métodos de instalação que baixam udebs da rede, por exemplo instalações baseadas em disquete e netboot. As imagens atualizadas do instalador devem funcionar corretamente.
As instalações baseadas em CD não são afetadas, portanto você pode continuar usando imagens de CD/DVD de versões anteriores do sarge.

Errata para a versão 3.1r0

Versões melhoradas do sistema de instalação estão sendo desenvolvidas para a próxima versão do Debian e também podem ser usadas para instalar o sarge. Para detalhes, veja a página do projeto Debian-Installer.

Instalador para cegos - "speakup"

Para a arquitetura i386, o Debian fornece um conjunto especial de imagens de instalação para disquetes que suportam linhas braille. Uma lista completa dos modelos suportados pode ser encontrada na documentação brltty.