Installer Debian 9.11

La version 9 de Debian a été détrônée par la version 10 de Debian (Buster). Il est possible que certaines de ces images d'installation ne soient plus disponibles ou ne fonctionnent plus correctement ; par conséquent, il est fortement recommandé d'installer Buster.

Pour installer Debian 9.11 (Stretch), téléchargez l'une des images suivantes (les images de CD et DVD pour les architectures i386 et amd64 peuvent être utilisées sur des clefs USB) :

images de CD d'installation par le réseau (en général entre 150 et 280 Mo)

Blu-ray (utilisation de jigdo)

autres images (amorçage par le réseau, sur clef USB personnalisée, etc.)

Si un équipement du système nécessite le chargement d'un microprogramme (« firmware ») non libre avec le pilote approprié, vous pouvez utiliser une des archives de paquets de microprogrammes courants ou téléchargez une image non officielle avec les microprogrammes non libres intégrés. Les instructions d'utilisation des archives et de chargement de microprogrammes pendant l'installation sont disponibles dans le guide de l'installation (consultez la section Documentation ci-dessous).

images de CD non libres d'installation par le réseau (en général entre 240 et 290 Mo) avec microprogrammes

Notes

Documentation

Si vous ne voulez lire qu'un document avant l'installation, lisez notre guide d'installation, une marche à suivre rapide pour le processus d'installation. Voici d'autres documents utiles :

Errata

Voici une liste des problèmes connus dans l'installateur fourni avec Debian 9.11. Si vous avez rencontré un problème en installant Debian et que vous ne le voyez pas listé ici, veuillez nous envoyer un rapport d'installation (en anglais) décrivant le problème ou vérifiez le wiki pour d'autres problèmes connus.

Errata pour la publication 9.0

APT était vulnérable à une attaque « d’homme du milieu »
Un bogue dans la méthode de transport HTTP d’APT (CVE-2019-3462) pourrait être exploité par un attaquant en position « d’homme du milieu » entre APT et un miroir pour permettre l’installation de paquets supplémentaires malveillants.
Cela peut être mitigé en désactivant l’utilisation du réseau pendant l’installation initiale et ensuite en mettant à niveau en suivant les instructions dans DSA-4371.
État : cela a été corrigé dans la version 9.7.