Instalando o Debian 9.12

O Debian 9 foi substituído pelo Debian 10 (buster). Algumas destas imagens de instalação podem não estar mais disponíveis, ou podem não funcionar mais. Recomendamos que você instale o buster em vez disso.

Para instalar o Debian 9.12 (stretch), baixe qualquer uma das seguintes imagens (todas as imagens de CD/DVD i386 e amd64 também podem ser usadas em pendrives):

imagem de CD netinst (geralmente 150-280 MB)

Blu-ray (via jigdo)

outras imagens (netboot, pendrive flexível, etc.)

Caso qualquer parte do hardware em seu sistema necessite que algum firmware não livre seja carregado com o controlador (driver) de dispositivo, você pode usar um dos arquivos compactados de pacotes de firmwares comuns ou baixar uma imagem não oficial que incluem esses firmwares não livres. As instruções de como usar os arquivos compactados e informações gerais sobre carregamento de firmwares durante uma instalação podem ser encontradas no guia de instalação (veja a documentação abaixo).

imagens de CD netinst (geralmente 240-290 MB) não livres com firmwares

Notas

Documentação

Caso você queira ler apenas um documento antes da instalação, leia nosso Howto de Instalação, um rápido passo a passo do processo de instalação. Outras documentações úteis incluem:

Errata

Esta é uma lista de problemas conhecidos no instalador que acompanha o Debian 9.12. Se você teve algum problema instalando o Debian e não vê seu problema listado aqui, por favor, envie-nos um relatório de instalação descrevendo seu problema ou verifique a wiki para outros problemas conhecidos.

Errata para a versão 9.0

O pkgsel não instalou atualizações com alterações da Interface Binária de Aplicativos (ABI) (por padrão)
Bug #908711: durante a instalação com a rede de internet ativada, as atualizações de segurança instaladas não incluem atualizações que dependem de um novo pacote binário, devido a uma alteração na ABI do kernel ou da biblioteca.
Estado: Este bug foi corrigido na atualização 9.6
O APT estava vulnerável a um ataque man-in-the-middle
Um bug no método de transporte APT HTTP (CVE-2019-3462) podia ser explorado por um invasor localizado entre o APT e um espelho, possibilitando a instalação de pacotes maliciosos adicionais.
Isto pode ser atenuado, desativando o uso da rede durante instalação inicial e atualização seguindo as instruções em DSA-4371.
Estado: Este bug foi corrigido na atualização 9.7