[ anterior ] [ Continguts ] [ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ següent ]

Notes del llançament de Debian GNU/Linux 3.0 («woody»), Alpha
Capítol 6 - Appendix


6.1 Paquets que han canviat de nom

Els paquets següents han canviat de nom de la forma que es mostra. S'han proporcionat camps «Conflicts:», «Replaces:» i «Provides:» (o fins i tot paquets buits) a la majoria (si no a la totalitat) d'ells, de forma que el nou paquet s'instal·larà automàticament, o reemplaçarà o eliminarà el paquet antic de forma segura. Açò també inclou paquets que s'han fusionat dins d'altres paquets ja que açò al final dóna el mateix resultat que un canvi de nom.

      
               gimp -> gimp1.2 (GIMP1.2 release only)
               dict-web1913 -> dictgcide
               amcl -> gnome-mud
               rstart -> xutils
               rstartd -> xutils
               xbooks -> xspecs
               xfonts-cjk -> xfonts-base
               xcontrib -> xbase-clients
               xlib6g-static -> xlibs-dev
               listar -> ecartis
               cln -> libcln2
               cln-dev -> libcln-dev
               pgp-i, pgp-us -> pgp
               cvs-doc -> cvs
               acm -> acm4
               user-ja -> language-env
               expect5.31, expect5.24 -> expect
               sgml-tools -> linuxdoc-tools
               sgmltools-2 -> sgmltools-lite
               bonnie -> bonnie++
               c2ps -> a2ps
               camlp4 -> ocaml
               corel-util -> nwutil
               crossfire-sounds -> crossfire-client-sounds
               cslatex, csplain, cstexfonts -> tetex
               cspsfonts -> tetex-extra
               custom-mule -> mule2-support
               docbook2x, cygnus-stylesheets -> docbook-utils
               db -> db2
               dgs -> xfree86
               docbook-stylesheets -> docbook-dsssl
               genius, drgeo -> drgenius
               egcs1.0 -> egcs1.1
               emacs19 -> emacs20
               f77reorder -> g77
               flim1.13 -> flim
               gdict -> gnome-utils
               libgmp2, gmp, gmp1 -> libgmp3
               gnome-users-guide-en -> gnome-user-docs
               gnomehack -> nethack
               gpasm -> gputils
               gsl-ref-pdf -> gsl-ref-ps
               gstep-core -> gnustep-core
               gstep-extensions -> gnustep-extensions
               gstep-guile -> gnustep-guile
               gzilla -> dillo
               hanterm -> hanterm-xf
               imap -> uw-imap
               iplogger -> ippl
               jgroff -> groff
               lib-sax-java, lib-xp-java, lib-xt-java -> xalan2, libxt-java
               libansicolor-perl -> perl
               libape -> libcommonc++
               libgc4 -> libgc6
               libgcj -> libgcj2
               libid3 -> id3lib
               libmalaga1 -> malaga
               libmpeg-mp3info-perl -> libmp3-info-perl
               libpth -> pth
               libv1.22 -> libv1.25
               listar -> ecartis
               lvm -> lvm10
               mdutils -> raidtools2
               mutt-ja -> mutt
               myodbc2.50.26 -> libmyodbc
               oldncurses, ncurses3.4, ncurses4.2 -> ncurses (5.2)
               nfs-server -> nfs-user-server
               palm-doctoolkit -> pyrite-publisher
               pbm2ppa -> pnm2ppa
               pcre, pcre2 -> pcre3
               puzzle -> tree-puzzle
               rt -> root-tail
               selfhtml -> chaos, t-gnus
               sgmlspm -> libsgmls-perl
               synaptics -> tpconfig
               tknamazu -> namazu2
               typist -> gtypist
               umich-ldap -> openldap
               wanderlust2 -> wl-beta
               wdsetup -> nictools-nopci
               wnn6-dev -> wnn6-sdk
               wxftp -> axyftp
               xacc -> gnucash
               xjscal -> libjsw
               zope-siteaccess -> zope

Malgrat que hem realitzat tots els esforços per completar aquesta llista, és possible que encara no siga completa.


6.2 Paquets dividits

Entre les distribucions amb versió 2.2 (Potato) i 3.0 (Woody), s'han dividit alguns paquets en dos o més. El motiu d'aquestes divisions és, generalment, que el paquet original proporcionava un conjunt divers de funcionalitats, i que poques usuàries o usuaris (o ningú) les usava totes. Alguns paquets mostraran un avís respecte la divisió en ser instal·lats, altres ho mencionen en la seua descripció, i altres no en diuen res.

Si trobeu que manca alguna o tota la funcionalitat d'un paquet familiar, comproveu en la llista inferior si cal que instal·leu paquets addicionals per tal de recuperar la funcionalitat original. Si això no funciona, comproveu el registre de canvis del paquet, que podeu trobar en /usr/share/doc/paquet/changelog.Debian.gz.

A continuació hi ha una llista de paquets que han estat dividits (pot ser que la llista no siga completa):

     
               isdnutils -> ipppd, isdnlog, isdnutils-doc, isdnutils-xtools,
               isdnvboxserver, isdnvboxclient
     
               xpdf -> xpdf-reader, xpdf-utils, xpdf-chinese-simplified,
               xpdf-chinese-traditional, xpdf-cyrillic, xpdf-japanese,
               xpdf-korean, xpdf-thai
     
               cupsys -> cupsys (dimoni de CUPS), cupsys-client (client de
               CUPS), cupsys-pstoraster (representador de PostScript)
     
               groff -> groff-base, groff, groff-x11
     
               xspectemu -> spectemu-common, spectemu-svga, spectemu-x11
     
               ecpg -> libecpg3 (biblioteca), postgresql-dev (fitxers de
               desenvolupament)
     
               postgresql-pl -> libpgperl, libpgtcl
                 
               netbase -> netbase, portmap, ifupdown, ipautofw, ipchains,
               ipfwadm, ipmasqadm, iputils, net-tools, netkit-base
     
               uqwk -> uqwk, uqwk-spool
     
               tetex-bin -> tetex-bin, texi2html
     
               xproxy -> lbxproxy, proxymngr, xfwp
     
               xlib6g -> xlibs, libxaw6
     
               xlib6g-dev -> libxaw6-dev, xlibs-dev  
     
               xbase-clients, xlib6g-dev, xcontrib -> xutils
     
               xconq -> xconq, xconq-common
     
               python-imaging-doc -> python-imaging-doc,
               python-imaging-doc-html, python-imaging-doc-pdf
     
               gnumeric -> gnumeric, gnumeric-doc, gnumeric-python
     
               latex2rtf -> latex2rtf, latex2rtf-doc
     
               glade -> glade, glade-gnome, glade-gnome-db, glade-common,
               glade-doc
                 
               apmd -> apmd, xapm, libapm1, libapm-dev, powermgmt-base
     
               uudeview -> uudeview, xdeview, libuu-dev
                 
               sysklogd -> sysklogd, klogd 
                 
               xtide -> xtide, xtide-data
                 
               snack -> libsnack2, libsnack2-dev, libsnack2-doc
     
               gnapster -> gnapster, gnapster-gtk
     
               proftpd -> proftpd, proftpd-common, proftpd-doc, proftpd-ldap,
               proftpd-mysql, proftpd-pgsql
     
               alsaplayer -> alsaplayer-common, alsaplayer-gtk, alsaplayer-nas,
               alsaplayer-text, libalsaplayer-dev, libalsaplayer0

6.3 Paquets eliminats


6.3.1 Paquets eliminats per manca de mantenidora o mantenidor

Aquests són paquets que han estat eliminats perquè cap mantenidora o mantenidor de Debian mostrà interés en mantenir-los. El número associat amb l'error s'inclou perquè proporciona més informació sobre la raó per la qual el paquet va ser eliminat. Per usar aquest número visiteu el Sistema de Seguiment d'Errors i realitzeu una consulta basada en el número d'error.

El camp d'alternatives llista aquells paquets que podrien fer de reemplaç del paquet eliminat.

                 asclock-gtk
                 Alternatives: asclock, gnome-applets
                 Error: #91943
     
                 bridge, bridgex
                 Error: #80926
     
                 bwnfsd
                 Error: #107083
     
                 dialdcost
                 Error: #90361
     
                 dotfile-doc
                 Error: #116545
     
                 dstool
                 Error: #68308
     
                 dstool-doc
                 Error: #68309
     
                 gmasqdialer
                 Error: #127196
     
                 gnats2w
                 Error: #123544
     
                 ical
                 Error: #92286
     
                 ircd-dalnet
                 Alternatives: ircd, dancer-ircd
                 Error: #93627
     
                 ivtools, ivtools-bin, ivtools-dev, ivtools-interviews, ivtools-unidraw
     
                 jaztool
                 Error: #91797
     
                 libggidemos
                 Error: #111965
     
                 libliteclue
                 Error: #95503
     
                 libtclobjc
                 Error: #108187
     
                 mico-2.3.0
                 Error: #91274
     
                 pact
                 Error: #72432
     
                 ppd-gs
                 Error: #68081
     
                 sliplogin
                 Error: #68104
     
                 x48
                 Error: #110944

6.3.2 Paquets eliminats per manca de mantenidora o mantenidor original

Aquests són paquets que han estat eliminats perquè no tenen mantenidores o mantenidors originals. El número associat amb l'error s'inclou perquè proporciona més informació sobre la raó per la qual el paquet va ser eliminat. Per usar aquest número visiteu el Sistema de Seguiment d'Errors i realitzeu una consulta basada en el número d'error.

El camp d'alternatives llista aquells paquets que podrien fer de reemplaç del paquet eliminat.

                 abacus
                 Alternatives: gnumeric
                 Bug: #89715
     
                 arena
                 Alternatives: mozilla, konqueror
                 Bug: #83867
     
                 bezerk
                 Alternatives: irssi-gtk
                 Bug: #86611
     
                 blackjack
                 Bug: #110369 110313
     
                 cdwrite
                 Alternatives: cdrecord
                 Bug: #80353
     
                 dejasearch
                 Bug: #114643
     
                 dsc
                 Bug: #92576
     
                 dtm
                 Bug: #82741
     
                 empire-ptkei
                 Bug: #86230
     
                 express
                 Bug: #80396
     
                 fakebo
                 Bug: #82481
     
                 gnome-napster
                 Alternatives: gnapster, gnapster-gtk, lopster
                 Bug: #87380
     
                 icl-faq
                 Bug: #105385
     
                 libhtml-ep-perl
                 Bug: #89376
     
                 libtcl-ldap
                 Bug: #113574
     
                 macgate
                 Bug: #85261
     
                 maplay3
                 Alternatives: madplay, mpg321, xmms
                 Bug: #132374
     
                 pyrite
                 Bug: #102307
     
                 scwm
                 Bug: #115814
     
                 zicq
                 Alternatives: vicq, gabber, gaim
                 Bug: #117936

6.3.3 Paquets eliminats per altres motius

El motiu pel qual s'ha eliminat el paquet es troba a sota del nom del paquet. El número associat amb l'error s'inclou perquè proporciona més informació sobre la raó per la qual el paquet va ser eliminat. Per usar aquest número visiteu el Sistema de Seguiment d'Errors i realitzeu una consulta basada en el número d'error.

El camp d'alternatives llista aquells paquets que podrien fer de reemplaç del paquet eliminat.

                 ae
                 Ha estat reemplaçat per l'editor nano, més amigable.
                 Alternatives: nano
                 Error: #110678
     
                 barracuda
                 Va ser mogut a la secció non-US però mai hi aparegué.
     
                 darxite
                 Desbordament d'avantmemòria explotable remotament.
                 No és fàcil de reparar, requeriria una auditoria completa.
                 Error: #87406
     
                 dhcpcd
                 És erroni i insegur, hi ha millors alternatives disponibles.
                 Alternatives: dhcp-client, udhcpc
                 Error: #81627
     
                 dosemu
                 Ha estat mogut a la secció contrib.
     
                 dtlk
                 És obsolet, ja el porta el nucli.
                 Error: #97532
     
                 empire-pei
                 No es troba sincronitzat amb el servidor d'empire.
                 Error: #82466
     
                 guavac
                 És vell i obsolet, jikes és millor.
                 Alternatives: jikes
                 Error: #68246
     
                 ldp-ligs, ldp-lkmpg, ldp-sag-it
                 Hi ha problemes amb les llicències.
                 Error: #80782
     
                 libdnd
                 És vella i no s'usa.
                 Error: #83565
     
                 nextaw
                 Ja no funciona amb XFree86 4.
                 Alternatives: libxaw7
                 Error: #105532
     
                 omirr
                 És obsolet, només funciona amb el nucli 2.0.11.
                 Error: #79833
     
                 povray-manual
                 És gran, no és lliure, es pot obtenir de la web, conté HTML
                 no estàndard, no acompleix la política.
                 Error: #82587
     
                 sharc
                 És obsolet, proporcionava filtrat de repetidors (relay-filtering)
                 a sendmail abans que aquest incorporara aquesta característica.
                 Alternatives: sendmail
                 Error: #92655

[ anterior ] [ Continguts ] [ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ següent ]

Notes del llançament de Debian GNU/Linux 3.0 («woody»), Alpha

$Id: release-notes.ca.sgml,v 1.1 2003/01/04 00:37:56 joy Exp $

Josip Rodin, Bob Hilliard, Adam Di Carlo, Anne Bezemer, Rob Bradford (actual)
debian-doc@lists.debian.org