[ anterior ] [ Contenidos ] [ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ siguiente ]

Notas de liberación de Debian GNU/Linux 3.0 (`woody'), Motorola 680x0
Capítulo 5 - Apéndice


5.1 Paquetes renombrados

Los paquetes que siguen han cambiado de nombre tal como se muestra. En la mayoría de los casos, si no en todos, se han proporcionado campos Conflicts:, Replaces:, y Provides: (o incluso paquetes nulos) de manera que bien se instale automáticamente el paquete nuevo, o se reemplace o elimine de forma segura el antiguo. Esto incluye paquetes que han sido absorbidos por otros, ya que el resultado es el mismo de un cambio de nombre.

     
               gimp -> gimp1.2 (Sólo la versión GIMP1.2)
               dict-web1913 -> dictgcide
               amcl -> gnome-mud
               rstart -> xutils
               rstartd -> xutils
               xbooks -> xspecs
               xfonts-cjk -> xfonts-base
               xcontrib -> xbase-clients
               xlib6g-static -> xlibs-dev
               listar -> ecartis
               cln -> libcln2
               cln-dev -> libcln-dev
               pgp-i, pgp-us -> pgp
               cvs-doc -> cvs
               acm -> acm4
               user-ja -> language-env
               expect5.31, expect5.24 -> expect
               sgml-tools -> linuxdoc-tools
               sgmltools-2 -> sgmltools-lite
               bonnie -> bonnie++
               c2ps -> a2ps
               camlp4 -> ocaml
               corel-util -> nwutil
               crossfire-sounds -> crossfire-client-sounds
               cslatex, csplain, cstexfonts -> tetex
               cspsfonts -> tetex-extra
               custom-mule -> mule2-support
               docbook2x, cygnus-stylesheets -> docbook-utils
               db -> db2
               dgs -> xfree86
               docbook-stylesheets -> docbook-dsssl
               genius, drgeo -> drgenius
               egcs1.0 -> egcs1.1
               emacs19 -> emacs20
               f77reorder -> g77
               flim1.13 -> flim
               gdict -> gnome-utils
               libgmp2, gmp, gmp1 -> libgmp3
               gnome-users-guide-en -> gnome-user-docs
               gnomehack -> nethack
               gpasm -> gputils
               gsl-ref-pdf -> gsl-ref-ps
               gstep-core -> gnustep-core
               gstep-extensions -> gnustep-extensions
               gstep-guile -> gnustep-guile
               gzilla -> dillo
               hanterm -> hanterm-xf
               imap -> uw-imap
               iplogger -> ippl
               jgroff -> groff
               lib-sax-java, lib-xp-java, lib-xt-java -> xalan2, libxt-java
               libansicolor-perl -> perl
               libape -> libcommonc++
               libgc4 -> libgc6
               libgcj -> libgcj2
               libid3 -> id3lib
               libmalaga1 -> malaga
               libmpeg-mp3info-perl -> libmp3-info-perl
               libpth -> pth
               libv1.22 -> libv1.25
               listar -> ecartis
               lvm -> lvm10
               mdutils -> raidtools2
               mutt-ja -> mutt
               myodbc2.50.26 -> libmyodbc
               oldncurses, ncurses3.4, ncurses4.2 -> ncurses (5.2)
               nfs-server -> nfs-user-server
               palm-doctoolkit -> pyrite-publisher
               pbm2ppa -> pnm2ppa
               pcre, pcre2 -> pcre3
               puzzle -> tree-puzzle
               rt -> root-tail
               selfhtml -> chaos, t-gnus
               sgmlspm -> libsgmls-perl
               synaptics -> tpconfig
               tknamazu -> namazu2
               typist -> gtypist
               umich-ldap -> openldap
               wanderlust2 -> wl-beta
               wdsetup -> nictools-nopci
               wnn6-dev -> wnn6-sdk
               wxftp -> axyftp
               xacc -> gnucash
               xjscal -> libjsw
               zope-siteaccess -> zope

Aunque nos hemos esforzado en completar esta lista, puede ser que no sea exhaustiva.


5.2 Paquetes divididos

Entre la las vrsiones 2.2 (`potato') y 3.0 (`woody'), varios paquetes se han dividido en dos o más. La razón de estas divisiones, en general, es que el paquete original proporciona un conjunto diverso de funcionalidades, y que sólo pocos usuarios utiliza todos los componentes (si es que alguno lo hace). Algunos paquetes mostrarán un aviso indicando la división durante la instalación; algunos lo mencionan en la descripción del paquete, y otros sencillamente lo ignoran.

Si se encuentra conque a un paquete familiar le falta parte de su funcionalidad, o incluso toda, compruebe la siguiente lista para ver si necesita instalar paquetes adicionales para restablecer la funcionalidad original. Si eso no funciona, compruebe el registro de cambios (changelog) del paquete, que podrá encontrar en /usr/share/doc/paquete/changelog.Debian.gz.

La que sigue es una lista de paquetes que se han dividido (puede que no esté completa):

     
               isdnutils -> ipppd, isdnlog, isdnutils-doc, isdnutils-xtools,
               isdnvboxserver, isdnvboxclient
     
               xpdf -> xpdf-reader, xpdf-utils, xpdf-chinese-simplified,
               xpdf-chinese-traditional, xpdf-cyrillic, xpdf-japanese,
               xpdf-korean,xpdf-thai
     
               cupsys -> cupsys (CUPS daemon), cupsys-client (CUPS client),
               cupsys-pstoraster (postscript rasterizer)
     
               groff -> groff-base, groff, groff-x11
     
               xspectemu -> spectemu-common, spectemu-svga, spectemu-x11
     
               ecpg ->  libecpg3 (library), postgresql-dev (development files)
     
               postgresql-pl -> libpgperl, libpgtcl
     
               netbase -> netbase, portmap, ifupdown, ipautofw, ipchains,
               ipfwadm, ipmasqadm, iputils, net-tools, netkit-base
     
               uqwk -> uqwk, uqwk-spool
     
               tetex-bin -> tetex-bin, texi2html
     
               xproxy -> lbxproxy, proxymngr, xfwp
     
               xlib6g -> xlibs, libxaw6
     
               xlib6g-dev -> libxaw6-dev, xlibs-dev
     
               xbase-clients, xlib6g-dev, xcontrib -> xutils
     
               xconq -> xconq, xconq-common
     
               python-imaging-doc -> python-imaging-doc,
               python-imaging-doc-html, python-imaging-doc-pdf
     
               gnumeric -> gnumeric, gnumeric-doc, gnumeric-python
     
               latex2rtf -> latex2rtf, latex2rtf-doc
     
               glade -> glade, glade-gnome, glade-gnome-db, glade-common,
               glade-doc
     
               apmd -> apmd, xapm, libapm1, libapm-dev, powermgmt-base
     
               uudeview -> uudeview, xdeview, libuu-dev
     
               sysklogd -> sysklogd, klogd
     
               xtide -> xtide, xtide-data
     
               snack -> libsnack2, libsnack2-dev, libsnack2-doc
     
               gnapster -> gnapster, gnapster-gtk
     
               proftpd -> proftpd, proftpd-common, proftpd-doc, proftpd-ldap,
               proftpd-mysql, proftpd-pgsql
     
               alsaplayer -> alsaplayer-common, alsaplayer-gtk, alsaplayer-nas,
               alsaplayer-text, libalsaplayer-dev, libalsaplayer0

5.3 Paquetes eliminados


5.3.1 Paquetes eliminados por falta de mantenedor

Estos paquetes han sido eliminados debido a que ningún mantenedor de Debian estaba interesado en ellos. Incluimos el número asociado al fallo que proporciona más información sobre las razones para borrar el paquete. Para usar este número, visite el Sistema de Seguimiento de Fallos y haga una consulta basándose en el número de fallo.

El campo de alternativas da una lista de paquetes que podrían usarse para reemplazar el eliminado.

     
                 asclock-gtk
                 Alternativas: asclock, gnome-applets
                 Fallo: #91943
     
                 bridge, bridgex
                 Fallo: #80926
     
                 bwnfsd
                 Fallo: #107083
     
                 dialdcost
                 Fallo: #90361
     
                 dotfile-doc
                 Fallo: #116545
     
                 dstool
                 Fallo: #68308
     
                 dstool-doc
                 Fallo: #68309
     
                 gmasqdialer
                 Fallo: #127196
     
                 gnats2w
                 Fallo: #123544
     
                 ical
                 Fallo: #92286
     
                 ircd-dalnet
                 Alternativas: ircd, dancer-ircd
                 Fallo: #93627
     
                 jaztool
                 Fallo: #91797
     
                 libggidemos
                 Fallo: #111965
     
                 libliteclue
                 Fallo: #95503
     
                 libtclobjc
                 Fallo: #108187
     
                 mico-2.3.0
                 Fallo: #91274
     
                 pact
                 Fallo: #72432
     
                 ppd-gs
                 Fallo: #68081
     
                 sliplogin
                 Fallo: #68104
     
                 x48
                 Fallo: #110944

5.3.2 Paquetes sin "upstream"

Estos paquetes han sido eliminados debido a la falta de un desarrollador fuera de Debian (un "upstream maintainer", que es quien realmente desarrolla el software). Incluimos el número asociado al fallo que proporciona más información sobre las razones para borrar el paquete. Para usar este número, visite el Sistema de Seguimiento de Fallos y haga una consulta basándose en el número de fallo.

El campo de alternativas da una lista de paquetes que podrían usarse para reemplazar el eliminado.

                 abacus
                 Alternativas: gnumeric
                 Fallo: #89715
     
                 arena
                 Alternativas: mozilla, konqueror
                 Fallo: #83867
     
                 bezerk
                 Alternativas: irssi-gtk
                 Fallo: #86611
     
                 blackjack
                 Fallo: #110369 110313
     
                 cdwrite
                 Alternativas: cdrecord
                 Fallo: #80353
     
                 dejasearch
                 Fallo: #114643
     
                 dsc
                 Fallo: #92576
     
                 dtm
                 Fallo: #82741
     
                 empire-ptkei
                 Fallo: #86230
     
                 express
                 Fallo: #80396
     
                 fakebo
                 Fallo: #82481
     
                 gnome-napster
                 Alternativas: gnapster, gnapster-gtk, lopster
                 Fallo: #87380
     
                 icl-faq
                 Fallo: #105385
     
                 libhtml-ep-perl
                 Fallo: #89376
     
                 libtcl-ldap
                 Fallo: #113574
     
                 macgate
                 Fallo: #85261
     
                 maplay3
                 Alternativas: madplay, mpg321, xmms
                 Fallo: #132374
     
                 pyrite
                 Fallo: #102307
     
                 scwm
                 Fallo: #115814
     
                 zicq
                 Alternativas: vicq, gabber, gaim
                 Fallo: #117936

5.3.3 Paquetes eliminados por otras razones

Bajo el nombre del paquete indicamos la razón para eliminarlo. Incluimos el número asociado al fallo que proporciona más información sobre las razones para borrar el paquete. Para usar este número, visite el Sistema de Seguimiento de Fallos y haga una consulta basándose en el número de fallo.

El campo de alternativas da una lista de paquetes que podrían usarse para reemplazar el eliminado.

                 ae
     	    Reemplazado por el editor nano, más amigable con el usuario
                 Alternativas: nano
                 Fallo: #110678
     
                 barracuda
     	    Se pasó a non-US, pero nunca apareció allí
     
                 darxite
     	    Buffer overflow explotable de forma remota. No es fácil de
     	    arreglar; necesitaría una auditoría completa
                 Fallo: #87406
     
                 dhcpcd
     	    Con fallos, inseguro, disponibles alternativas mejores
                 Alternativas: dhcp-client, udhcpc
                 Fallo: #81627
     
                 dosemu
     	    Se pasó a contrib
     
                 dtlk
     	    Obsoleto; ahora viene con el kernel
                 Fallo: #97532
     
                 empire-pei
     	    Desincronizado con empire server
                 Fallo: #82466
     
                 guavac
     	    Antiguo, obsoleto; jikes es mejor
                 Old, obsolete, jikes is better
                 Alternativas: jikes
                 Fallo: #68246
     
                 ldp-ligs, ldp-lkmpg, ldp-sag-it
     	    Problemas con la licencia
                 Fallo: #80782
     
                 libdnd
     	    Antiguo, nadie lo usa
                 Fallo: #83565
     
                 nextaw
     	    No funciona con XFree86 4
                 Alternativas: libxaw7
                 Fallo: #105532
     
                 omirr
     	    Obsoleto; sólo funciona con el núcleo 2.0.11
                 Fallo: #105532
     
                 omirr
     	    Obsoleto; sólo funciona con el núcleo 2.0.11
                 Fallo: #79833
     
                 povray-manual
     	    Grande, no es libre, se puede descargar desde el web, no
     	    cumple HTML, no cumple con la normativa
                 Fallo: #82587
     
                 sharc
     	    Obsoleto, proporcionaba capacidad de filtrado de reenvío a
     	    sendmail antes de que sendmail tuviera esta capacidad.
                 Alternativas: sendmail
                 Fallo: #92655

[ anterior ] [ Contenidos ] [ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ siguiente ]

Notas de liberación de Debian GNU/Linux 3.0 (`woody'), Motorola 680x0

$Id: release-notes.es.sgml,v 1.1 2003/01/04 00:37:57 joy Exp $

Josip Rodin, Bob Hilliard, Adam Di Carlo, Anne Bezemer, Rob Bradford
debian-doc@lists.debian.org